Investigating 'Header Timeout Error' on feed / live discussion & lead report
Incident Report for Swapcard
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 20:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2022 - 20:17 UTC
Investigating
We are currently investigating this issue.
Posted Nov 18, 2022 - 20:17 UTC
This incident affected: Chat.