Investigating reports of degraded performance (Event App & Studio).
Incident Report for Swapcard
Resolved
We are investigating reports of issues with service(s): Event App and the studio.

This incident has been resolved, we will provide post-mortem regarding the issue
Posted Jan 16, 2023 - 11:00 UTC