No components marked as affected
Resolved
Inference capacity has been fully restored
Identified
A fix to increase capacity is currently under testing.
Identified
Sherlock is currently experiencing degraded performance due to an inference capacity issue. We are working with our inference providers to restore full capacity as quickly as possible.