Investigating intermittent "Something went wrong" error reported on Login
Incident Report for Swapcard
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 10:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 08:47 UTC
Investigating
We are currently investigating this issue.
Posted Sep 14, 2022 - 08:10 UTC
This incident affected: Login.