Event app increase response time

Incident Report for Swapcard

Resolved

This incident has been resolved.
Posted Sep 13, 2022 - 13:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 13:06 UTC

Investigating

We are currently investigating this issue.
Posted Sep 13, 2022 - 13:04 UTC
This incident affected: Event App.